11
2013
08

汇编指令大全(有注释)

一、数据传输指令
───────────────────────────────────────
它们在存贮器和寄存器、寄存器和输入输出端口之间传送数据.
1. 通用数据传送指令.
MOV 传送字或字节.
MOVSX 先符号扩展,再传送.
MOVZX 先零扩展,再传送.

10
2013
08

Pubwin客户端提示:监测到有恶意防火墙的解决方法

 

 近期互联网中传播蔓延着一些病毒,经过取样脱壳鉴定为盗号木马(专门盗取QQ、DNF、魔兽世界等游戏账号)。该病毒通过ARP劫持客户机通讯后(主要劫持svchost.exe和计费软件客户端),局域网共享传播。并且有主动监测功能和反向链接功能,其危害极大,请广大技术人员做好防御措施,当Pubwin收费管理系统遭到该病毒攻击后表现为:

  1、 控制台、客户端与服务ping不通或掉6个PING包

  2、 Pubwin客户端提示:“监测到有恶意防火墙”

08
2013
08

恢复“快速启动”栏中的“显示桌面”按钮

“快速启动”栏中的“显示桌面”按钮不同于一般的快捷方式。如果不小心删除了“显示桌面”按钮,那么按照一般的方法是不能够恢复的。


  要恢复“快速启动”栏中的“显示桌面”按钮需要采用如下所述的方法。


  打开“记事本”程序,在其中输入如下内容:

26
2013
07

QQ2013总是提示崩溃的解决办法

最近碰到QQ崩溃的情况太多了。收费软件也是五花八门。暂时自己测试的一个处理心得交流给大家。欢迎来喷

17
2013
07

易语言 超级延时

.版本 2


.子程序 超级延时

.参数 时长, 整数型, , 1=1000毫秒

.局部变量 a, 整数型

13
2013
07

教你一百二十八个说话的技巧

1、说话不要有攻击性,不要有杀伤力,不夸已能,不扬人恶,自然能化敌为友。
2、一个常常看别人缺点的人,自己本身就不够好,因为他没有时间检讨他自己。
3、是非天天有,不听自然无,是非天天有,不听还是有,是非天天有,看你怎么办?
4、如果你真的爱他,那么你必须容忍他部份的缺点。
5、要克服对死亡的恐惧,你必须要接受世上所有的人都会死去的观念。

27
2013
06

升级2代技术,申诉成功技术,QQ上保护

本人是QQ爱号者,喜欢研究 挂改 上2

最近挂改 和 上2 规则的改动有时会掉常用

还没研究 透彻 看到10元技术 心想 10块 小钱 买来跟大家 分享

希望对大家有帮助

卖技术的人不错 我在这帮他祝大家成功

02
2013
06

MySQL 绿色版安装方法图文教程

一、下载,这里使用绿色解压缩版


二、配置MySQL的参数

1、解压缩绿色版软件到D:\AppServ\MySQL
设置系统环境变量, 在Path中添加 D:\AppServ\MySQL\bin;

02
2013
06

2003下的php5支持mysql5的问题

上周我也遇到类似这样的问题,找了下,下面是我不知道从哪拷的资料:

无法载入 mysql 扩展的解决 访问phpmyadmin时总是出现 “无法载入 mysql 扩展,请检查 PHP 配置”。查看原因是“php_mysql.dll”无法载如。对于php 4.x用户,按照discuz!4.0程序中的用户手册说明做一般就可以。出现这个问题最多是php 5.x的用户。

02
2013
06

PHP5绝色版 安装方法

本文介绍的是Windows 2003下PHP+IIS的安装方法(ISAPI方式)

1,把php-5.0.0-Win32.zip解压放到C:\php
2,php.ini-dist改名为php.ini,找到第438行改成 extension_dir = c:\php\ext
3,去掉565行;extension=php_mysql.dll前面的";"注释符号
4,复制php.ini到Winnt目录下,再复制php5ts.dll和libmysql.dll到WINNT\system32\中
5,打开IIS,添加一个php后缀. (指向c:\php\php5isapi.dll)